Issue 29411

Summary: automatic saves
Product: General Reporter: gaborf <folder>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Trivial    
Priority: P3 CC: elish, issues
Version: OOo 1.1.2   
Target Milestone: ---   
Hardware: PC   
OS: Windows 98   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description gaborf 2004-05-22 18:36:22 UTC
I file this under Word processor but please refer to the relevant place it was 
addressed wrongly.

Automatic saves 

This is an option which is quite reasonable to turn on for obvious reasons: 
such as an accidentally hit Delete button of an electricity failure. Therefore 
saving occurs much more frequently than just when finishing with a document.

However, the automatic save unfortunately seems to overwite the last 
intentionally saved version whereas it should only produce an "interim" saved 
version which remains in force until an intentional save is made again.

(Just think of composing a treatise, thinking in the meantime, intentionally 
not saving the newly written thoughts and then BANG!, the automatic save 
finalizes everything done so far - against our will.)
Comment 1 michael.ruess 2004-05-24 09:03:06 UTC
reassigned to framework component.
Comment 2 thorsten.martens 2004-05-24 13:42:27 UTC
TM->BH: I changed this one from Defect to Feature. The implemented feature works
as desired. Therefore this issue is not a defect. Please have a look, thanks !
Comment 3 hagar_de_lest 2008-03-01 17:49:12 UTC
Shouldn't this issue be closed?
I think it's not the case anymore (at least with OOo 2).
Comment 4 bettina.haberer 2010-05-21 14:43:33 UTC
To grep the issues easier via "requirements" I put the issues currently lying on
my owner to the owner "requirements". 
Comment 5 Edwin Sharp 2014-02-14 10:47:39 UTC
Duplicate bug

*** This issue has been marked as a duplicate of issue 118286 ***