Issue 29431

Summary: Insert hyperlink does not take over selected text like in writer
Product: Draw Reporter: wolframgarten
Component: codeAssignee: clippka
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: che, issues, kpalagin
Version: 680   
Target Milestone: AOO Later   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description wolframgarten 2004-05-24 09:29:46 UTC
Open a new draw, insert some text. Select a word to become a hyperlink and click
insert/hyperlink: the slected word is not inserted in the text fieldof the
hyperlink dialog. In writer it is.
Comment 1 erpel 2005-05-03 23:16:28 UTC
Confirmed in m98.
Comment 2 wolframgarten 2005-05-04 12:52:19 UTC
*** Issue 34443 has been marked as a duplicate of this issue. ***
Comment 3 kpalagin 2007-02-22 19:51:13 UTC
Dear developers,
please consider fixing this issue.
Comment 4 wolframgarten 2007-03-22 08:58:41 UTC
*** Issue 75628 has been marked as a duplicate of this issue. ***
Comment 5 christian.guenther 2008-03-11 14:35:41 UTC
*** Issue 84797 has been marked as a duplicate of this issue. ***
Comment 6 clippka 2008-03-11 17:08:34 UTC
I already fixed this with issue 86789 so I close this one as duplicate

*** This issue has been marked as a duplicate of 86789 ***
Comment 7 wolframgarten 2008-04-22 12:24:05 UTC
Closed.