Issue 29819

Summary: gallery should work with .sxd files
Product: General Reporter: simonbr
Component: codeAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, kami911, knmc, oooforum, pagalmes.lists
Version: OOo 1.1.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description simonbr 2004-06-03 11:44:57 UTC
When adding graphics to the gallery, you can select a lot of graphics files 
formats but not OOo's native format .sxd!!!
Comment 1 mci 2004-06-09 08:24:17 UTC
reassigned to bh
Comment 2 kami911 2005-07-17 10:39:58 UTC
I can confirm this issue under M116. Lots of format supported but the latest OOo
formats OpenOffice 1.x and OpenDocument is not. Of course drag and drop works to
add draws to Gallery.
Comment 3 kami911 2006-02-09 22:52:05 UTC
For ODG:
http://qa.openoffice.org/issues/show_bug.cgi?id=58870
Comment 4 kami911 2007-11-11 13:35:38 UTC
Do we need a spec for it?
We might handle it along with odg problem...
Comment 5 bettina.haberer 2010-05-21 14:42:55 UTC
To grep the issues easier via "requirements" I put the issues currently lying on
my owner to the owner "requirements". 
Comment 6 oooforum (fr) 2019-10-05 12:35:26 UTC
SXD is obsolete

*** This issue has been marked as a duplicate of issue 58870 ***