Issue 30288

Summary: support named ranges in charts
Product: General Reporter: jeanlucvh <jl>
Component: chartAssignee: bjoern.milcke
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: IngridvdM, issues, pagalmes.lists, tony.galmiche.ooo
Version: 3.3.0 or older (OOo)Keywords: ms_interoperability, rfe_eval_ok, usability
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
simple example none

Description jeanlucvh 2004-06-15 22:57:25 UTC
I find one feature missing in spreadsheet that keeps me from switching from 
excel. 

I cannot use defined names as a range in a chart.

When a put data in cells $Sheet1.$A$1:$A$6 and define these cells to be 
named "data" it should be possible to use $Sheet1.data as a range description 
in a graph. This makes updating charts much more flexible.
Comment 1 frank 2004-06-16 08:36:24 UTC
Hi,

wrong component and wrong Issue type. I changed this.

Frank
Comment 2 kla 2004-06-21 14:40:21 UTC
Hi Bettina,
one for you.
tk
Comment 3 bettina.haberer 2004-11-29 18:20:11 UTC
Reassigned to Ingrid.
Comment 4 IngridvdM 2005-04-29 09:50:28 UTC
->Bjoern, this is a missing feature, that we should implement. Please take care
of this Issue.
Comment 5 bjoern.milcke 2005-05-30 09:45:34 UTC
accepted
Comment 6 jeanlucvh 2005-06-01 09:47:25 UTC
Created attachment 26783 [details]
simple example
Comment 7 jeanlucvh 2005-06-01 09:48:46 UTC
I think the example I've uploading is self explaining, I'm more than willing to
help test or review anything regarding this issue.
Comment 8 IngridvdM 2006-11-17 00:12:10 UTC
Found n even much older and voted issue for this missing feature

*** This issue has been marked as a duplicate of 4967 ***
Comment 9 IngridvdM 2006-11-17 00:17:28 UTC
closed as duplicate