Issue 30540

Summary: Setting of User Interface Scaling is lost after Office restart
Product: ui Reporter: aparan <aparan>
Component: uiAssignee: stefan.baltzer
Status: CLOSED DUPLICATE QA Contact: issues <>
Severity: Trivial    
Priority: P3 CC: caiot1, issues
Version: 680m41   
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description aparan 2004-06-22 08:09:27 UTC
1  Change the scaling of view of OO.o to 80% from Tools > Options > View >
Scaling ..Click Ok.

2  Open the dialog again,  The percentage is again shown as 100% whereas it is
now 80%

3  The scaling should be remembered.
Comment 1 aparan 2004-06-22 08:14:55 UTC
I would like to add that the scaling is not remembered once the program is quit
and run again [it reverts to 100%].

Comment 2 caiot1 2004-06-26 21:06:52 UTC
I filled a issue talking that this value is not remembered, the issue now is set
as verified -in a internal build.

So, we can wait until the next release to see if these related issues are both
of them are verified.
Comment 3 stefan.baltzer 2004-06-30 17:32:56 UTC
SBA-Asrail: Yes, this is a duplicate of issue 29322. In such a case, please tell
the ID yourself next time because making queries costs time.

*** This issue has been marked as a duplicate of 29322 ***
Comment 4 stefan.baltzer 2004-06-30 17:34:03 UTC
SBA: I had a look and seen it fixed in internal build src680m45. -> Closing this