Issue 30814

Summary: MS Word RTF loads incorrectly
Product: Writer Reporter: davidcornish <bulk>
Component: codeAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1.2   
Target Milestone: ---   
Hardware: All   
OS: All   
URL: http://www.davidcornish.com/temp/bad-rtf.zip
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
RTF file in question and PDFs demonstrating problem none

Description davidcornish 2004-06-28 13:04:36 UTC
As given in the ZIP file, an RTF which is not displayed in its entirity in
OpenOffice.org.  Also included in the ZIP file are PDFs of the OpenOffice.org
attempt at loading it and the MS WordView sucessful attempt.
Comment 1 davidcornish 2004-06-28 13:05:30 UTC
Created attachment 16151 [details]
RTF file in question and PDFs demonstrating problem
Comment 2 jack.warchold 2004-07-14 11:00:59 UTC
confirmed with OOo1.1.2 and 680_m47
Comment 3 michael.ruess 2004-07-15 10:13:09 UTC
Duplicate of issue 3790. The missing objects are text boxes from MS Drawing
Tools. Are currently not supported in OOo's RTF filter.

*** This issue has been marked as a duplicate of 3790 ***
Comment 4 michael.ruess 2004-07-15 10:43:06 UTC
closed as duplicate.