Issue 31471

Summary: incorrect "select all" behaviour
Product: Writer Reporter: richlv <richlv>
Component: codeAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P4 CC: issues
Version: OOo 1.1.2   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
testcase with strange 'select all' behaviour none

Description richlv 2004-07-14 14:37:04 UTC
see attached document. place cursor somewhere in the body of document so that 
you can see header in the first page. press ctrl+a. try this several times. only 
parts of the header are selected, body of the document is never selected.
this also happens if using edit-> select all menu entry.
Comment 1 richlv 2004-07-14 14:37:59 UTC
Created attachment 16460 [details]
testcase with strange 'select all' behaviour
Comment 2 michael.ruess 2004-07-15 09:08:44 UTC
Due to technical restrictions, this will not be fixed. See issue 7747 for
further information.

*** This issue has been marked as a duplicate of 7747 ***
Comment 3 michael.ruess 2004-07-15 09:09:29 UTC
Closed as duplicate.