Issue 31683

Summary: font and format changing while importing MSword2000
Product: Writer Reporter: alan_hawk <fleetw>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P4 CC: issues
Version: OOo 1.1.2   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
the document in question none

Description alan_hawk 2004-07-19 01:51:05 UTC
I was unable to find this issue in the list of issues.  I just downloaded open
office today, used it for the first time.  I opened a word 2000 document that I
had saved to be able to be read and changed by all previous versions of word. 
When open office opened it, it changed my font, and screwed up the formating. 
To me this seems like a major problem.  To be considered "compatible" the word
processor must open documents using the font encoded in the document(if you have
that font on your computer, and I do), and it must open the documents formated
the same way they were in the original.  I can send whoever reads this a copy of
the document in question so you can see how it changes between word2000 and
openoffice.
Comment 1 alan_hawk 2004-07-19 01:56:26 UTC
Created attachment 16564 [details]
the document in question
Comment 2 michael.ruess 2004-07-21 13:53:42 UTC
MRU->AMA: there's a paragraph beginning with "ANDREWS UNIVERSITY MICROLABS",
which has a tab at the position of -1 inch. This seems to make OO Writer get
confused by this. When I delete this Tab in Word, the file can be displayed
properly. Looks like there has to be adapted something in the layout.
Comment 3 alan_hawk 2004-07-21 18:20:23 UTC
You should also notice that it does not import the "text box" from word 2000. 
One strange thing that happend, when I first opened the document in open office,
the font was different, but every time I've opened it since, the font is correct.