Issue 3207

Summary: CTRL+SHIFT+= Shortcut Key
Product: Writer Reporter: edsuom <general>
Component: uiAssignee: bettina.haberer
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P5 (lowest) CC: issues
Version: 641   
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description edsuom 2002-02-26 01:20:43 UTC
Please add the CTRL+= and CTRL+SHIFT+= key combinations to the list of available
keyboard shortcuts, and assign their default values to subscript and
superscript, respectively. This matches Word's behavior.
Comment 1 stefan.baltzer 2002-03-01 12:38:34 UTC
...Yet another "please become a Word clone"... 

This Time: Please become it by default... Brrr!

My piont in this very case: WHY?

In StarOffice/OpenOffice, this can be changed by the user: Get familiar with Tools-Configure, 
Tabpage Keyboard, Select Category "Format", Function "Superscript", see the Keys, delete it and 
make up a new one of your choice. This enables you to have OO "clony" to ANY other application. 
And not only Word!

Reassigned to Christian.
Comment 2 bwcarver 2002-12-03 19:10:49 UTC
I didn't suggest this enhancement, but it seems the comments miss the
point. Right now CTRL+= and CTRL+Shift+= are not keys that can be
assigned to anything, because the = key doesn't appear on the list.
So, regardless of whether the request was poorly phrased as a demand
for Word emulation, the suggested solution is not as helpful as it
could be, since = can't be assigned to anything at all, so one cannot
emulate Word by default, by choice, or emulate anything else for that
matter that would require the assignment of the = key to something.

I think the request should be interpreted broadly and OO.org should
list LOTS more keys and key-combinations for assignment under the
Keyboard Tab. In fact, why not make it infinite? Allow that list to be
customizable by the users, so that if some nut wants to make
CTRL+SHIFT+A+E+I enter a page break, then they can. 
Comment 3 christian.jansen 2003-02-10 12:36:22 UTC
Reassigned to Bettina.
Comment 4 christian.jansen 2003-02-10 12:36:41 UTC
Reassigned to Bettina..
Comment 5 andreschnabel 2003-07-05 16:14:23 UTC
Setting as duplicate of Issue 4756 (description there is more general).
Because votes will be lost: please go and vote for 4756.



*** This issue has been marked as a duplicate of 4756 ***
Comment 6 bettina.haberer 2003-07-10 11:07:55 UTC
Closed as duplicate.