Issue 33501

Summary: Allow text box frames in Draw/Impress to be linked for text overflow
Product: Draw Reporter: aaronforjesus <aaronforjesus>
Component: editingAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, manens, Mathias_Bauer, rb.henschel, suporte
Version: recent-trunkKeywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description aaronforjesus 2004-08-27 17:07:04 UTC
Allow text box frames in OO.o Draw (and Impress) to be linked, the same as can
be done in Writer. This allows text overflow in one text box to flow into
another text box that is linked. Perhaps the code in OO.o Writer could be reused
in Draw/Impress.
Comment 1 wolframgarten 2004-08-30 07:56:36 UTC
Reassigned to Bettina.
Comment 2 manens 2006-11-28 16:57:37 UTC
This is required for us too when users are moving from MS Publisher.
Comment 3 cproof 2007-02-13 13:49:53 UTC
*** Issue 33501 has been confirmed by votes. ***
Comment 4 socceroos 2008-09-23 04:37:35 UTC
Can we please have some action on this? At least some discussion? Why are
features like this left for dead? Ask anyone you meet, they will tell you that
this should be basic functionality!
Comment 5 Regina Henschel 2009-01-25 15:27:47 UTC
This issue is duplicate to issue 25732, which has got 16 votes. Unfortunately,
if I would close it, the votes will neither be transfered automatically nor can
I do it manually.
Comment 6 petromes 2010-05-11 09:01:51 UTC
We´re a school and are looking for an alternative to MS Publisher for our school 
magazine. With this function Draw would be great for this. But without you can´t 
use it reasonable for creating a Magazine :( 
I guess it might be very helpful when pupils who bring interest for working with 
computers and not only playing games, get to know alternatives to MS early. 
I´m near to the point to let them all register here only to vote for this Issue. 
Cause 14 Votes in 6 Years is much too less... :(
Comment 7 bettina.haberer 2010-05-21 14:50:25 UTC
To grep the issues easier via "requirements" I put the issues currently lying on
my owner to the owner "requirements". 
Comment 8 clippka 2010-06-10 15:17:52 UTC
duplicate to issue 25732

*** This issue has been marked as a duplicate of 25732 ***
Comment 9 clippka 2010-06-10 15:18:09 UTC
closing