Issue 34517

Summary: sound issues in Impress -- Allow a sound file to span more than one slide
Product: Impress Reporter: kherrick <kherrick>
Component: editingAssignee: bettina.haberer
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P2 CC: issues, lars_o_hansen, peschtra
Version: OOo 1.1.2Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description kherrick 2004-09-22 18:53:31 UTC
I cannot get a sound file, even an mp3, to span across more than 1 slide. This
is a feature that -MUST- be implemented for the Impress section of
OpenOffice.org to be taken seriously.
Comment 1 Rainer Bielefeld 2004-09-23 06:59:52 UTC
Hi reporter, if I understand it right, you want somtething like "background
music" during all time the presentation is running?

Rainer
Comment 2 wolframgarten 2004-09-23 07:39:03 UTC
Reassigned to Christian.
Comment 3 wolframgarten 2004-11-03 11:39:45 UTC
This is an enhancement. Reassigned to Bettina.
Comment 4 peschtra 2005-02-06 18:37:51 UTC
This is absolutely critical!

The user is asking for background music, and if he is not, I am. A sound file
should extend across more than one slide. I know the time to add features to 2.0
is supposed to over, but this is a huge gaping hole in my opinion.

This is till not possible in 1.9.74.
Comment 5 kherrick 2005-02-06 21:19:12 UTC
this is exactly what I want done. People use PowerPoint for slide shows all the
time. Can I recommend OpenOffice? No, because it misses this feature... It needs
the ability to start and stop a sound file (i.e. music) for a span of slides.
One cannot reasonably time a slide show to music playing in XMMS/Winamp in the
background.

Get this in 2.0 PLEASE!
Comment 6 rdunton 2005-09-15 18:16:18 UTC
this powerpoint 97 slide doesn't work correctly in OOo 2.0 beta 2.  For 
OpenOffice Impress to be taken as a serious presentation program, this MUST 
work correctly.  In PowerPoint viewer, this background song plays perfectly, 
but even in 2.0 beta 2, the song abruptly ends.  Even in OOo 1.1.4, this 
background music plays longer than it does in 2.0 beta 2, but it does not play 
until the end of the song.  Please fix this soon.

the file can be found at http://people.eku.edu/rowej/wishes.ppt
Comment 7 bpool 2005-09-23 18:36:12 UTC
This would be a major improvement for OpenOffice.  I am a Computer Science 
Teacher and a multitute of our projects include using Music throughout a 
presentation.  If this could be incorporated into OpenOffice I could say 
goodbye to MS entirely!  Please consider incorporating this!
Comment 8 kmp589 2005-09-23 21:08:14 UTC
I agree with pretty much everyone here. I use Powerpoint for my presentations 
at school, and I include music in almost all of my presentations. I cannot 
fully switch over to OOo because of this feature.
Comment 9 lars 2005-12-18 12:34:49 UTC
duplicate

*** This issue has been marked as a duplicate of 24969 ***
Comment 10 aziem 2006-10-27 02:09:37 UTC
*** Issue 68747 has been marked as a duplicate of this issue. ***
Comment 11 dgjohnston 2006-12-13 18:21:32 UTC
So many ppt presentations use this feature for running slide shows (i.e. 
unattended operation); it seems a basic requirement that should be in Impress.
Comment 12 arekzychewicz 2007-05-24 18:03:00 UTC
it almost this same as http://qa.openoffice.org/issues/show_bug.cgi?id=24969
Comment 13 ace_dent 2008-05-28 22:49:29 UTC
This Issue has been marked as a duplicate and not updated in 1yr+, so Closing.
Please feel free to vote and add comments to Issue 24969

Many thanks,
Andrew

Cleaning-up and Closing old Issues as part of:
~ The Grand Bug Squash, pre v3 ~
http://marketing.openoffice.org/3.0/announcementbeta.html