Issue 34715

Summary: memory loss when exporting pdf's
Product: gsl Reporter: steffen.grund
Component: codeAssignee: philipp.lohmann
Status: CLOSED IRREPRODUCIBLE QA Contact: issues@gsl <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: current   
Target Milestone: AOO PleaseHelp   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description steffen.grund 2004-09-28 11:15:00 UTC
A test to reproduce this is inside vcl/qa/complex/memCheck on SRX645.
Test is executable only on Solaris.
The memory loss is about 10K per document with the fix made in CWS vcl27.
Comment 1 christianjunker 2005-09-29 17:08:24 UTC
assigning to correct component.
Comment 2 stephan_schaefer 2005-12-02 15:14:13 UTC
ssa: reassign to pl (although i don't think it has to do with pdf but with
memory leaks during file conversion or opening/closing documents in general)
Comment 3 michael.ruess 2008-07-30 07:20:03 UTC
*** Issue 64721 has been marked as a duplicate of this issue. ***
Comment 4 philipp.lohmann 2011-02-10 11:39:33 UTC
The test does not work. Exporting PDF repeatedly does not show more memory used
(with pmap like the test tries to do) after the second try.

closing worksforme
Comment 5 philipp.lohmann 2011-02-10 11:39:51 UTC
.