Issue 34815

Summary: Selceting multiple cells doesn't work
Product: Calc Reporter: taakho <taavi.horila>
Component: formattingAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1.2   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description taakho 2004-09-30 07:21:57 UTC
Ctrl-click nor the status bar box doesn't work. I'm not able to select mutiple
cells.
Comment 1 taakho 2004-09-30 07:24:19 UTC
Rectangle selections work fine, using shift key or dragging with mouse. 
Comment 2 frank 2004-09-30 08:44:54 UTC
Hi,

this is a double to Issue 3875 which is fixed for 2.0

Frank

*** This issue has been marked as a duplicate of 3875 ***
Comment 3 frank 2004-09-30 08:45:24 UTC
closed double