Issue 3504

Summary: Formula colour can't be changed
Product: Math Reporter: Unknown <non-migrated>
Component: uiAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P5 (lowest) CC: issues, rb.henschel
Version: 641Keywords: rfe_eval_ok
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2002-03-15 12:12:39 UTC
I did not find any way to change the colour in which formulas are displayed
inside a presentation.
This is a bit annoying for screen presentations, where you want to use a dark 
background.
Comment 1 stefan.baltzer 2002-03-20 15:20:11 UTC
Reassigned to Michael.
Comment 2 henrikjust 2002-04-12 10:00:15 UTC
This feature is already available, please see
http://whiteboard.openoffice.org/doc/user_faq/formula/011.html

However, it cannot be found in the selection window
Comment 3 Unknown 2002-04-12 21:02:31 UTC
OK, I can confirm the hint on said web page works.
Maybe we can add it to the selection window (along with
color selection dialog) or at least improve documentation?

Comment 4 michael.ruess 2002-04-15 08:30:33 UTC
MRU->FT: I don't think that color is used very often too display
formulas. But perhaps we can have a color option in the format menu or
sth. like that. At the moment it is not very intuitive...
Comment 5 falko.tesch 2003-10-15 14:02:52 UTC
Allow to set colour attribute to formulas (not to single characters
but the whole object!)
Comment 6 falko.tesch 2003-10-15 14:03:05 UTC
Started
Comment 7 thomas.lange 2006-09-25 11:26:51 UTC
.
Comment 8 ace_dent 2008-02-23 13:40:13 UTC
Currently there is some support for colours (taken from i48526), try:
" 2 + color cyan 100 over color yellow { 5 } "
There are 8 color values predefined:
black, blue, cyan, green, magenta, red, white and yellow.

However, it seems that Issue 5156 will provide 'Colors in formulas' and has
progressed further- so marking this issue as a duplicate. Please add comments
and votes to i5156.

Regards,
Andrew

*** This issue has been marked as a duplicate of 5156 ***
Comment 9 ace_dent 2008-02-23 13:40:58 UTC
Closing. Feel free to reopen if needed.