Issue 35217

Summary: RTF: no negative indent and bullet symbols missing
Product: Writer Reporter: oolover <hsinghal_2000>
Component: formattingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1.3   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
human resources personal details form
none
human resources personal details form
none
The screenshot, in Word 2002 none

Description oolover 2004-10-08 23:55:28 UTC
Hi,

I am attaching a Ms word document which when opened in OO 1.1.3 is formatted 
in a different fashion as compared to when opened in Word 2003. This word 
document was originally created in Word 97 and then later poossibly modified 
using word 2002.

Thanks
Comment 1 oolover 2004-10-09 00:04:35 UTC
Created attachment 18251 [details]
human resources personal details form
Comment 2 oolover 2004-10-09 00:08:38 UTC
Created attachment 18253 [details]
human resources personal details form
Comment 3 michael.ruess 2004-10-11 10:06:47 UTC
MRU->MMAHER: the negative paragraph indents are not considered and in the table
lower on the page the numbered paragraphs do not have bullet symbols after import.
Please have a look, if both things can be fixed in one turn; otherwise I'll
submit a new task for one of both problems.
Comment 4 andreas.martens 2004-12-01 16:32:01 UTC
ama -> flr: Please have a look.
Comment 5 cs230039 2005-01-26 21:51:49 UTC
Hi,

My Software Configuration : Windows XP, running OpenOffice 1.1.3
My Hardware Configuration : Mobile AMD Atholon 1.20Ghz, 256MB RAM

Confirm the bug regarding negative indenting with the file that was attached. 
The bullets appeared properly. (Hence could not replicate that part of the bug)

Tried the following tests.
Test1 : Removed the Table from the bottom half of the page (so left with the 
part that is not getting intented in openoffice).
Result : Failed in OpenOffice, the negative indent was not happening.

Test 2 : Created a new file with just a sentence and applied negative indent 
(in MS Word). Tried to open the file in OpenOffice.
Result : Success, it opened the file (But noticed the file was .doc)

Test 3 : Saved the attached file is a DOC file using MS Word, and then tried 
opening on OpenOffice
Result : Success, the negative indenting appeared on opening.

Test4 : Created a file with a setnence and applied negative indenting. Saved 
the file as RTF format in MSWord. Tried to open in OpenOffice
Result : Failed. The negative indenting did not occur.

I think the problem is when opening a rtf file with negative indenting in 
OpenOffice

Satish_Kumar (cs230039)
Comment 6 Mathias_Bauer 2006-08-30 15:16:04 UTC
reassigning to hbrinkm
Comment 7 tmjura 2006-09-13 12:32:05 UTC
I am hunting for an another issue and encountered to this.

The test.

1. I opened that "hr_temp_register1.rtf" in Word 2002.
2. It was seen in one page.
3. I closed "hr_temp_register1.rtf" 
4. I opened that "hr_temp_register1.rtf" in OpenOffice 2.0.3.
5. "hr_temp_register1.rtf" was separated to two pages in OpenOffice 2.0.3.

However, I put mouse to position which is shown in screenshot (IN_WORD.PNG) of 
"hr_temp_register1.rtf" opened in Word 2002.
There was something shown when cursor was above it (a cross - I think).

The layout of the document was totally different in OpenOffice 2.0.3 and in Word 
2002.

Interesting - very interesting.

To be precise: what I used
- WIN XP Professional version 2002 SP 2 + updates
- OpenOffice 2.0.3 OOC680_m7 Build 1 (Tue Jun 29 16;19;13 CEDT 2006) (Finnish 
version)
- OpenOffice Finnish proofreader: oo2-soikko-Windows-1.1.1.exe
- Word 2002 (10.6802.6735) SP 3 (English version)

Comment 8 tmjura 2006-09-13 12:33:09 UTC
Created attachment 39114 [details]
The screenshot, in Word 2002
Comment 9 Marcus 2017-05-20 11:22:38 UTC
Reset assigne to the default "issues@openoffice.apache.org".