Issue 35728

Summary: Error with highlighted text on Word documents
Product: Writer Reporter: pedrogigi <pedrogigi>
Component: save-exportAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P4 CC: issues
Version: OOo 1.1.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description pedrogigi 2004-10-18 17:04:08 UTC
Hi!
When you highlight a text in OOo and save it in word, you cannot delete the 
highlighting, with MS Word.
Procedure
1- Write something in a writer doc.
2- Highlight it -say- yellow
3- Save it with a .doc format
4- Open it with MS Office
5- Try to take away the highlighted text - you cannot
Any workarounds?
Comment 1 michael.ruess 2004-10-20 13:35:25 UTC
Duplicate to issue 23559.

*** This issue has been marked as a duplicate of 23559 ***
Comment 2 michael.ruess 2004-10-20 13:35:57 UTC
Closing duplicate.