Issue 37218

Summary: Misplaced parentesis on import from PowerPoint
Product: Impress Reporter: sforbes <xslf>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: 680m62Keywords: ms_interoperability, oooqa
Target Milestone: ---   
Hardware: All   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Original PPT file
none
Another file with the same problem- this time in slide #2. The text here is set to RTL as well.
none
3rd example: this time in slide 20 none

Description sforbes 2004-11-16 07:24:14 UTC
In attached file, the top parentsis in slide #12 are misplaced, althugh the text
is correctly set as RTL.
Comment 1 sforbes 2004-11-16 07:24:44 UTC
Created attachment 19360 [details]
Original PPT file
Comment 2 sforbes 2004-11-16 09:01:42 UTC
Created attachment 19366 [details]
Another file with the same problem- this time in slide #2. The text here is set to RTL as well.
Comment 3 sforbes 2004-11-16 11:36:16 UTC
Created attachment 19386 [details]
3rd example: this time in slide 20
Comment 4 Dieter.Loeschky 2005-07-11 08:00:25 UTC
DL-> WG: Could you please handle this?
Comment 5 wolframgarten 2005-07-11 08:03:56 UTC
Reassigned.
Comment 6 christian.guenther 2005-07-11 08:39:22 UTC
I can reproduce the bug.
Please have a look.
Comment 7 Marcus 2017-05-20 10:55:46 UTC
Reset assigne to the default "issues@openoffice.apache.org".