Issue 37226

Summary: word wrap is not working with text fields
Product: Impress Reporter: sforbes <xslf>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: 680m62Keywords: ms_interoperability, oooqa
Target Milestone: ---   
Hardware: All   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Original PPT file
none
File as displayed in PowerPoint- notice the footer
none
File in Impress- notice that part of the footer is missing none

Description sforbes 2004-11-16 09:24:08 UTC
When opening the attached ppt file in impress, part of the footer that appears
at the buttom of the slides is cut off.

See screen shots.
Comment 1 sforbes 2004-11-16 09:24:39 UTC
Created attachment 19370 [details]
Original PPT file
Comment 2 sforbes 2004-11-16 09:25:18 UTC
Created attachment 19371 [details]
File as displayed in PowerPoint- notice the footer
Comment 3 sforbes 2004-11-16 09:26:01 UTC
Created attachment 19372 [details]
File in Impress- notice that part of the footer is missing
Comment 4 Unknown 2004-11-30 10:00:33 UTC
Regression from 1.1.0 - the footer in 1.1.0 is displayed in full
Comment 5 Dieter.Loeschky 2005-07-11 08:02:15 UTC
DL-> WG: Could you please handle this?
Comment 6 wolframgarten 2005-07-11 08:13:29 UTC
Reassigned.
Comment 7 christian.guenther 2005-07-11 09:44:55 UTC
I can reproduce the bug.
Please have a look.
Comment 8 sven.jacobi 2005-07-29 15:16:40 UTC
sj->cl: Word wrapping with the representation of a text field is not working,
therefore some text is not visible. I think somewhere must already exist a bug
for this. Please take over as this is a outliner enhancement where you should
work toward that this get fixed.
Comment 9 sven.jacobi 2005-07-29 15:17:47 UTC
changed title
Comment 10 Marcus 2017-05-20 10:55:15 UTC
Reset assigne to the default "issues@openoffice.apache.org".