Issue 37618

Summary: Improper display of MS Word organisational schema document
Product: Writer Reporter: jnadolny <jakub.nadolny>
Component: open-importAssignee: sven.jacobi
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1.3   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Example file with organisational schema
none
Schema is properly displayed in MS Word
none
Schema is not properly displayed in OO. none

Description jnadolny 2004-11-22 12:35:19 UTC
Organisational schema made in Microsoft Word is not properly displayed in OO.
Descriptions in boxes are little bit cut and connection lines between boxes are
drawn in different way than in MS Word.
Comment 1 jnadolny 2004-11-22 12:36:09 UTC
Created attachment 19566 [details]
Example file with organisational schema
Comment 2 jnadolny 2004-11-22 12:36:59 UTC
Created attachment 19567 [details]
Schema is properly displayed in MS Word
Comment 3 jnadolny 2004-11-22 12:37:29 UTC
Created attachment 19568 [details]
Schema is not properly displayed in OO.
Comment 4 michael.ruess 2004-11-23 09:38:33 UTC
MRU->SJ: The connectors are drawn wrongly in OO. Please check. if there are
enough resources for a 2.0 fix. If not, we'll retarget...
Comment 5 sven.jacobi 2004-11-26 12:31:44 UTC
accepted,
a rework of importing connector objects is on my plan, but this can't be
finished for OOo2.0.
Comment 6 sven.jacobi 2005-05-25 13:36:46 UTC
double to i13026

*** This issue has been marked as a duplicate of 13026 ***
Comment 7 sven.jacobi 2005-05-25 13:38:01 UTC
closed because of duplicity.