Issue 37792

Summary: number format for data labels
Product: General Reporter: Joost Andrae <Joost.Andrae>
Component: chartAssignee: kla <thomas.klarhoefer>
Status: CLOSED FIXED QA Contact: issues <issues.openoffice.org>
Severity: trivial    
Priority: P3 CC: IngridvdM, issues, pagalmes.lists, tony.galmiche.ooo
Version: OOo 3.3 or olderKeywords: usability
Target Milestone: ---   
Hardware: All   
OS: All   
URL: http://specs.openoffice.org/chart/ChartDataLabels.odt
Issue Type: FEATURE Latest Confirmation on: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 82177    
Attachments:
Description Flags
TCS for Format Data Labels none

Description Joost Andrae 2004-11-24 15:40:17 UTC
It should be possible to define a number format eg. of the percentage view of a
data label (eg. to not show them as floats but as integers)

JA: BH said I should post this RFE directly to you
Comment 1 IngridvdM 2007-04-02 12:39:22 UTC
*** Issue 75956 has been marked as a duplicate of this issue. ***
Comment 2 IngridvdM 2007-04-02 12:41:55 UTC
changed target
Comment 3 pagalmes.lists 2007-06-06 08:27:56 UTC
will this make its way into 2.3?
Comment 4 IngridvdM 2007-06-28 16:37:41 UTC
maybe; I take over.
Comment 5 IngridvdM 2007-07-01 17:42:55 UTC
Fixed in CWS chart08. for details see specification:
http://specs.openoffice.org/chart/ChartDataLabels.odt
Comment 6 IngridvdM 2007-07-02 18:24:03 UTC
->Thomas, please verify in CWS chart08.
Comment 7 IngridvdM 2007-07-04 10:04:58 UTC
changed target
Comment 8 IngridvdM 2007-08-10 23:38:20 UTC
Moved fix to CWS chart14.
Comment 9 bjoern.milcke 2007-09-27 21:25:48 UTC
*** Issue 82020 has been marked as a duplicate of this issue. ***
Comment 10 IngridvdM 2007-10-02 16:08:30 UTC
->Thomas, please verify in CWS chart14.
The im- and export to excel for this feature will be handled separately with
issue 82177.
Comment 11 kla 2007-10-16 13:47:16 UTC
Created attachment 48936 [details]
TCS for Format Data Labels
Comment 12 kla 2007-10-16 13:48:08 UTC
seen ok in cws chart 14 -> verified
Comment 13 kla 2008-03-28 09:38:34 UTC
Seen ok in current master -> closed