Issue 38603

Summary: Very long paragraphs get cut - text loss
Product: Writer Reporter: kikinovak <contact>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1.3Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description kikinovak 2004-12-07 22:32:52 UTC
Hi,

I'm an Austrian writer living in Montpezat, South France, and an Open Source fan
since 2001. I've been using OO for some time, and I'm rather happy with it. (I
also use vi/LaTeX, and I like both approaches).

I'm currently reviewing a book with some chapters written in
stream-of-consciousness, meaning no punctuation marks, the text just going on
and on without any line breaks for pages and pages. (In litterature, you can see
this in the works of Claude Simon or Albert Cohen.)

Big problem: after about 15 pages, the cursor freezes and refuses to go on. I
have to add a line break, or else nothing will happen.

You can try to copy/paste a chapter of such text from the following URL:

http://www.kikinovak.net/RhythmAndBlue/RhythmAndBlueKapitel17.html

You will see that the last or 20% or so of the very long paragraph are lost.

I posted the issue to the mailing list. Tried to increase memory allocations in
Tools -> Options, but to no avail. This looks like a bug, and an annoying one
for me, since I have to work on two books written entirely in SOC.

Regards,

Niki Kovacs

PS: I remember having had some rude exchange like a year or two ago about some
bug, because someone was pestering about french accents, and I was flooded by
developer mails. Please forget that:o)
Comment 1 lohmaier 2004-12-07 22:59:15 UTC
duplicate

*** This issue has been marked as a duplicate of 17171 ***
Comment 2 lohmaier 2004-12-07 23:01:09 UTC
closing duplicate.