Issue 39298

Summary: More formulas in OpenOffice Writer tables
Product: Writer Reporter: rmanoj <rmanoj>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, rb.henschel
Version: OOo 1.1Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description rmanoj 2004-12-19 21:49:06 UTC
So far the tables don't support as many formulas as Calc does. While inserting
Calc as on OLE object does help in obtaining these functions (like ln),
formatting these objects is very hard when compared to formatting Tables.
Moreover, it is easier and faster referring to cell values across tables than
across embedded spreadsheets.

It would be great if tables could provide all formulas that Calc provides.
Comment 1 michael.ruess 2004-12-20 09:26:44 UTC
Duplicate of issue 14333.

*** This issue has been marked as a duplicate of 14333 ***
Comment 2 michael.ruess 2004-12-20 09:27:24 UTC
Closed.
Comment 3 Regina Henschel 2008-01-31 16:19:22 UTC
Reopen to change to which issue this is duplicate. Issue 14333 is not about
formula but about pasting calc tables.
Comment 4 Regina Henschel 2008-01-31 16:21:35 UTC
Duplicate to issue 15142

*** This issue has been marked as a duplicate of 15142 ***
Comment 5 Regina Henschel 2008-01-31 16:23:30 UTC
closing duplicate