Issue 3937

Summary: Antialias
Product: Impress Reporter: Unknown <non-migrated>
Component: codeAssignee: bettina.haberer
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, lohmaier, xslf
Version: 641Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2002-04-09 09:18:06 UTC
Is it possible to antialias both text and vector graphics when displaying a 
presentation (gives a very clean look)

Thanks
Comment 1 wolframgarten 2002-06-11 09:25:05 UTC
Reassigned to Christian.
Comment 2 christian.guenther 2002-06-25 10:51:38 UTC
Hi Falko, Now it's your turn.
Comment 3 falko.tesch 2003-09-12 12:26:14 UTC
Can you please investigate this further. AFAIK we rely on the
underlying renderer to be anti-aliased.
BTW: Anti-aliasing works just fine for me (KDE 3.1.1 and OO 1.1)
Comment 4 bryancole 2003-11-04 14:15:13 UTC
I'll add my vote to this.

On linux(RH-9), OOo-1.1, only text is anti-aliased. Not graphics.

Anti-aliased graphics is particularly important when working on or
showing presentations on e.g. flat-panel monitors, as the pixel shapes
are so sharply defined. 
Comment 5 lohmaier 2005-01-15 20:38:44 UTC
marking duplicate. issue 28526 has 7 votes.. Please move your votes.

*** This issue has been marked as a duplicate of 28526 ***
Comment 6 lohmaier 2005-01-15 20:39:28 UTC
closing duplicate.