Issue 39385

Summary: Open file in new tab instead in new window
Product: General Reporter: srgdrz <srgdrz>
Component: codeAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: 680m62Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description srgdrz 2004-12-21 10:58:53 UTC
I would like to suggest, if it's possible (i don't know), to make available to
users the possibility of open files in new tabs instead always in new windows,
in particular when they are working with the same kind of files like
spreadsheet, text, presentation... (see Mozilla Firefox where you can open new
tabs instead of windows...). I belive it could be very useful if they need to
work with many files at the same time...
Thanks...
Comment 1 mci 2004-12-21 18:21:26 UTC
reassigned to requirements...
Comment 2 lohmaier 2004-12-21 21:54:37 UTC
duplicate

*** This issue has been marked as a duplicate of 12686 ***
Comment 3 lohmaier 2004-12-21 21:55:55 UTC
closing duplicate.