Issue 39556

Summary: Frame Superimposed over Footer
Product: Writer Reporter: shermands <dssherm>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, orw
Version: 680m65   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description shermands 2004-12-24 19:03:52 UTC
opened this doc from Microsoft: WUS_step_by_step.doc available here:
http://www.microsoft.com/windowsserversystem/wus/stepbystep.mspx
On Pages 13 and 14 of this doc there is a text frame that, when either viewing
or printing in 1.9.65, is superimposed over the top of the Footer on those
pages. I was able to resolve the problem by going to the FRAME properties dialog
> TYPE tab and checking the box labeled "Follow Text Flow" under the vertical
position property. This  same document when opened in OOo 1.1.4 does not have
this issue. The Frame should automatically avoid superimposing itself over the
footer as well as the main body of text.
Comment 1 michael.ruess 2004-12-27 10:12:42 UTC
MRU->OD: IMO the frame should not remain on the bottom of the page, because it
does not fit there.
Comment 2 Oliver-Rainer Wittmann 2005-01-05 09:55:28 UTC
In Microsoft Word objects *are* allowed to overlap with the footer. Thus, during
the import all objects got the attribute 'Follow text flow' unset.
The problem here is another one:
The Writer allows a paragraph, which is the anchor paragraph of an object and
takes no space (e.g. no content and no numbering) to be beside its object, even
if the wrapping style of the object is 'No Wrap'. Microsoft Word doesn't behave
like this.
This 'defect' is already known from issue 2288.
In the given document this situation occurs and results in the described defect.
The paragraph, at which the frame is anchored at, is very tiny - font in 2pt
height - and thus  hardly visible. Enter a space into this paragraph and
everything is fine - this is a better workaround than to change the attribute
'Follow text flow'.
Comment 3 Oliver-Rainer Wittmann 2005-01-05 12:07:14 UTC
OD->MRU: Thus, it's a duplicate - please take over as discussed.
Comment 4 michael.ruess 2005-01-05 12:16:18 UTC
Marked as duplicate of issue 2288. This here will also be tested and checked
when fix for 2288 will be done.

*** This issue has been marked as a duplicate of 2288 ***
Comment 5 michael.ruess 2005-01-05 12:19:33 UTC
Closing duplicate.