Issue 39586

Summary: Display multiple pages next to each other while editing (MS has this)
Product: Writer Reporter: treblig <oo>
Component: viewingAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1.3Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description treblig 2004-12-26 15:49:23 UTC
Hi,
  A feature I find very useful on MS Word but unfortunately missing is that it
can display multiple pages next to each other, so that if you have a high res
monitor or Xinerama then you can have a few pages on the screen at the same time
fully readable.

  I suggest two options:
    1) Like MS Word you would select how many pages you want to be displayed
horizontally (they have it off the Zoom menu which isn't entirely obvious).
    2) (That I suspect might be easier, but is something I've never seen
elsewhere - but might be actually much nicer.) is to make all pages horizontally
next to each other and scroll through the document using the horizontal rather
than the vertical scroll bar.

  Flexibility is important, so for example at work I'm lucky enough to have a
pair of monitors and I can fit 4 pages accross - if I set it up just nice so two
pages fit on each monitor and the join is down the middle!

IMHO this is an important enhancement, since for me it makes it a lot easier to
read a document on MS Word than OOo.
Comment 1 michael.ruess 2004-12-27 10:36:01 UTC
reassigned to "requirements"
Comment 2 lohmaier 2004-12-27 17:21:59 UTC
duplicate.

*** This issue has been marked as a duplicate of 1598 ***
Comment 3 lohmaier 2004-12-27 17:22:35 UTC
closing duplicate.