Issue 3996

Summary: Insert external data from text file with Separators = fixed width not working
Product: Calc Reporter: Unknown <non-migrated>
Component: uiAssignee: oc
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: 641   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2002-04-12 15:24:34 UTC
Using:
Suse 7.3, kernel 2.4.17, kde 2.2.2, openoffice 641d linux net install

Steps to reproduce it:
- Open a new spreadsheet document
- Select: Insert external data
- Select a text file
- Choose: Separator = fixed width
- Set separator marks
- Ok
-> In the dialog "external data" the OK button is not active. Only option is
cancel. This is not, what we want.

Reproducible: Always
Comment 1 peter.junge 2002-04-12 16:03:51 UTC
Hi Michael,
the design of the dialog is ambigous and irritating.
See http://www.openoffice.org/issues/show_bug.cgi?id=1834 for more
information i.e. what the dialog should do.
The dialog will be droped after OpenOffice 1.0 and a new solution will
replace it. For now we have to live with it :-(.
Best regards, Peter

*** This issue has been marked as a duplicate of 1834 ***
Comment 2 peter.junge 2002-04-12 16:04:21 UTC
Closed.