Issue 4291

Summary: Colour palettes/schemes in Chart
Product: General Reporter: Unknown <non-migrated>
Component: chartAssignee: IngridvdM
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, tony.galmiche.ooo
Version: 3.3.0 or older (OOo)Keywords: ms_interoperability, rfe_eval_ok, usability
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2002-04-27 20:37:03 UTC
It would be very nice if Chart had some well defined colour palettes to choose
from similar to the ones available in ArcView ("autumn leaves" and co).
The usual "blue, bordeaux, yellow" first three colours are a bit ugly, and they
get boring the more you use it. In addition, yellow lines/bars are almost
invisible when printed with b/w-printers.
So there should be predifined colour palettes and the option to create/load/save
your own palettes.
A "shades of grey"-scheme schould be included as well.

I know that's not a feature you can't live without, but it would save a lot of
time for people heavily using chart (like me ;-) and would bring some variation
in the ususal charts stuff.
Comment 1 frank 2002-04-29 09:46:30 UTC
Hi Falko,

one for you.

Frank
Comment 2 falko.tesch 2003-10-08 09:31:24 UTC
Re-assigned to Matthias Müller-Prove for further evaluation.
Comment 3 matthias.mueller-prove 2003-10-08 17:36:14 UTC
to Bettina, our central dispatcher for RFEs
Comment 4 bettina.haberer 2004-11-29 17:56:31 UTC
Rassigned to Björn.
Comment 5 bjoern.milcke 2005-01-28 17:09:24 UTC
->IHA: Sending you these issues so that all unconfirmed enhancements and
features are at one place.
Comment 6 IngridvdM 2005-04-08 15:07:49 UTC
This feature would make using chart much more attractive and easy. The current
default colors are a pain really.
Comment 7 IngridvdM 2005-04-08 15:08:59 UTC
set to started
Comment 8 IngridvdM 2007-03-02 11:21:51 UTC
Exceptionally I close this older issue as duplicate to a newer one as the newer
issue has a couple of votes already. Normally it would be correct to close the
younger issue. Please accept my apologies. I'll add you to CC for the new issue.

*** This issue has been marked as a duplicate of 74992 ***
Comment 9 IngridvdM 2007-04-02 17:37:16 UTC
closed as duplicate