Issue 44129

Summary: "Page Number" displays "Page Numbers" in field name view
Product: Writer Reporter: bjlockie <bjlockie>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P4 CC: issues, kr, rainerbielefeld_ooo_qa
Version: 680m84Keywords: usability
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
screenshot none

Description bjlockie 2005-03-04 23:05:24 UTC
Insert/Field/"Page Number" displays "Page Numbers" in the document if
View/Fields is unchecked, it is plural in the document but not plural on the menu.
Comment 1 michael.ruess 2005-03-06 10:45:38 UTC
Reassigned to ES.
Comment 2 eric.savary 2005-03-07 11:03:24 UTC
ES-Liz: please have a look.
Comment 3 Rainer Bielefeld 2005-04-30 11:36:05 UTC
I can confirm that inconsistency with 2.0 (1.9.m91) English version WIN XP:
[680m91(Build8895)], pös see attached screenshot.
Comment 4 Rainer Bielefeld 2005-04-30 11:36:48 UTC
Created attachment 25668 [details]
screenshot
Comment 5 e.matthis 2005-05-20 12:32:45 UTC
The text visible in the document when on the menu View - Field Names is marked
(activated), is not meant to correspond to the menu entry, but rather with the
text found in the "Type" list in the Edit Fields dialog (double-click a field to
open it). You'll notice that several of the field names are different than the
menu entry, not just this one.

Fields in general are a topic that need to be approached on whole in Office
Later (i.e. the next major release), so retargeting this issue to there so that
naming in general will be dealt with in conjunction with a possible revision of
the Edit Fields dialog and the Insert -Fields menu, etc.

(Liz->Liz: see C1 usability study suggesting name changes for German)
Comment 6 e.matthis 2005-07-18 12:32:40 UTC
liz-mmp: please have a look at this in relation to the "field" terminology being
considered for issue 43142 (and possibly close this as duplicate thereof)
Comment 7 voverius 2008-06-15 11:15:39 UTC
it's happening on OOWriter 2.4, OpenSUSE 10.3 32-bit. How i can solve it?
Comment 8 matthias.mueller-prove 2009-09-06 10:36:54 UTC
I am no longer officially active on OOo. Please take over.