Issue 44141

Summary: Writer stops responding when a table with large no of rows is inserted
Product: Writer Reporter: achouhan <achouhan>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: haxwell, issues, Martin.thulin
Version: OOo 2.0 BetaKeywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description achouhan 2005-03-05 07:40:23 UTC
This issue is quite similar to that of issue no 44136.
Open a new document.
Insert a table with 1 column and 16384 rows.
Writer hangs for few minutes but after that it stops responding.

Atul chouhan
Comment 1 achouhan 2005-03-05 22:23:18 UTC
while performing this test i also noticed that the page count at the status 
bar in the botton grows rapidly and then it stops responding.
Atul chouhan
Comment 2 michael.ruess 2005-03-16 16:26:36 UTC
*** Issue 44217 has been marked as a duplicate of this issue. ***
Comment 3 haxwell 2005-03-16 17:48:04 UTC
Confirmed. 
Comment 4 haxwell 2005-03-16 17:49:04 UTC
I should also add that Word fails this test as well. It inserted the table, but
froze afterward, having to be forcefully ended by Task Manager.
Comment 5 haxwell 2005-03-16 17:51:39 UTC
Sorry.. I spoke too soon.. Word did come back as expected. So it didn't pass
with flying colors, but it did pass.
Comment 6 michael.ruess 2005-03-17 07:40:42 UTC
MRU->FME: Maybe this can be optimized anyway. When inserting described table,
Writer wasn't responding for minutes before I killed the task...
Comment 7 michael.ruess 2005-03-17 07:53:01 UTC
*** Issue 44136 has been marked as a duplicate of this issue. ***
Comment 8 michael.ruess 2005-03-18 14:16:43 UTC
*** Issue 44132 has been marked as a duplicate of this issue. ***
Comment 9 utomo99 2007-06-24 05:34:04 UTC
.
Comment 10 Martin Thulin 2013-10-29 18:45:12 UTC
Description:
I recently saw this as well.

When creating a table with 10 000 columns and 2 rows, my Open Office Writer stopped responding and had to be closed manually.

Build:
4.0.1

OS:
Windows 8