Issue 44379

Summary: Unable to select a table at the first row of a document
Product: Writer Reporter: tienm <mathijs>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0 Beta   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description tienm 2005-03-07 20:28:25 UTC
If you add a table at the first row of the document I'm not able to select it by
placing the cursor below the table and using the shift&cursor-up.

So, it is also not possible typing text above the table by simply using the cursor.

Also moving the cursor outside the left corner is not possible. So, only by
using the menu (table-delete-table) it is possible to delete the table.


Mathijs.
Comment 1 michael.ruess 2005-03-08 09:00:17 UTC
Though this is a kind of disturbing issue, this won't be fixed. General changes
in table concept must be done for this and the effort would be much too high for
this gain of functionality. See issue 7747 for further information.

*** This issue has been marked as a duplicate of 7747 ***
Comment 2 michael.ruess 2005-03-08 09:04:24 UTC
closing duplicate.