Issue 45032

Summary: Importing data from Microsoft Access
Product: Base Reporter: drj6999 <dbosnjak>
Component: codeAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@dba <issues>
Severity: Trivial    
Priority: P3 CC: issues, r0polach, rpolach
Version: OOo 2.0 Beta   
Target Milestone: ---   
Hardware: All   
OS: Windows 2000   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description drj6999 2005-03-14 19:56:48 UTC
When database is imported from Microsoft Access format .mdb tables, queries,
forms and reports are all imported in tables of OOo Base program.
Is it possible to put all the data in the correct position (tables in tables,
queries in queries, forms in forms and reports in reports) in order to have
practically immediate correspondence with the OOo Base and to switch on using
only the OOo Base?
Comment 1 christoph.lukasiak 2005-04-25 12:41:53 UTC
clu->drj6999: i agree - send further to proper adress: 
Comment 2 christoph.lukasiak 2005-04-25 12:42:51 UTC
clu->drj6999: i agree - send further to proper adress: requirements@openoffice.org

thx
Comment 3 Mechtilde 2009-07-19 18:10:35 UTC
duplicate of 44845

*** This issue has been marked as a duplicate of 44845 ***
Comment 4 Mechtilde 2009-07-19 18:11:27 UTC
.