Issue 45438

Summary: Use of Keyboard in Font of "Insert Special Character" Crashes ALL OF X
Product: Writer Reporter: msowka <msowka>
Component: uiAssignee: eric.savary
Status: CLOSED NOT_AN_OOO_ISSUE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: flibby05, issues, mnagashree
Version: OOo 2.0 BetaKeywords: needmoreinfo, oooqa
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description msowka 2005-03-18 17:23:57 UTC
Using the keyboard as a shortcut to a specific font under "Insert Special
Character" crashes all of X... Ctrl-Alt-Backspace required, not AutoRecover!!!
Comment 1 eric.savary 2005-03-18 22:31:33 UTC
I cannot reproduce it.
Which distribution do you use? Which window manager?
Please describe step by step what you do, get and expect.
Comment 2 msowka 2005-03-21 16:32:17 UTC
I use Feodra Core 3:
- xorg-x11 6.8.1
- metacity 2.8.6

Steps to reproduce:
1. Open new Writer Document
2. Insert->Special Character
3. Click font combo box
4. Hit (for example) s key to select Symbol fonts...

... crash, X is dead

Mike
Comment 3 flibby05 2005-03-23 20:04:24 UTC
works for me with fwvm window manager on SuSE 9.2 x386, milestone build 86,

maybe metacity specific?
Comment 4 michael.ruess 2005-03-29 09:18:42 UTC
Reassigned to US.
Comment 5 geolr 2005-05-29 20:20:12 UTC
can't reproduce.
OOo 1.9.105 (german localization) [build 1 May22 2005]
deb-package (?)
KUbuntu 5.04 Hoary
KDE 3.4.0
Comment 6 ulf.stroehler 2006-02-27 17:23:51 UTC
> Ctrl-Alt-Backspace required
means it's the user in front of the display who is crahsing X, isn't it?
> 4. Hit (for example) s key to select Symbol fonts...
Symbol font corrupt? keyided font which takes some time to render?
What is /var/Xorg.0.log saying?
Comment 7 eric.savary 2006-05-16 10:36:50 UTC
No answer
Comment 8 eric.savary 2006-05-16 10:37:06 UTC
closed