Issue 46189

Summary: About "Recently Used Menu"
Product: Impress Reporter: dazzling0126 <dazzling0126>
Component: uiAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P5 (lowest) CC: issues
Version: OOo 2.0 Beta   
Target Milestone: ---   
Hardware: All   
OS: Windows 2000   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description dazzling0126 2005-03-29 08:47:20 UTC
Dear all.

I think, "Recently Used Menu" is convenient function for users.
For example, even there are more than 10 menus in some menu category,
but usually user use 2 or 3 menu only.
So, when user select that menu category only 2 or 3 menu listed, the
others are hided.
If user want to use other menu then click some expand icon then it comes out.

Please, consider this function.
Thanks.
Comment 1 wolframgarten 2005-03-30 06:51:50 UTC
Reassigned.
Comment 2 wolframgarten 2005-03-30 06:53:13 UTC
Reassigned.
Comment 3 mbayer 2007-11-06 19:21:51 UTC
Duplicate.

*** This issue has been marked as a duplicate of 46343 ***
Comment 4 Mechtilde 2008-11-05 20:35:20 UTC
close the duplicate