Issue 46272

Summary: problems printing from WinXP to Win98
Product: General Reporter: apapadop <alex>
Component: uiAssignee: h.ilter
Status: CLOSED IRREPRODUCIBLE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa
Version: OOo 1.1.4Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Intense network activity to the default print server (running Win98) while OOo loads a document on a WinXP box. none

Description apapadop 2005-03-30 08:52:24 UTC
As we are updating our corporate workstations, the following issue has come up:
All OOo 1.1.4 installations are done on freshly installed WinXP professional x86
machines. Some printers in my company are still attached and shared from Win98
machines, so these have to be used from the new WinXP workstations as remote
printers.

OOo 1.1.4 seems to be the only application that has a problem with that. I tried
printing from Mozilla, IE and notepad from the WinXP machine to the Win98-shared
printer, with no issues.

However, whenever I try to print an OOo 1.1.4 document, I get huge delays and in
most cases the document is not printed at all (as if ignored by the Win98 print
server). OOo freezes temporarily while this is going on - but I've seen this
process last for over 5 minutes, so it's not just a minor annoyance.

I've also had issues while opening documents on XP machines, but only when there
was a installed remote printer attached to a Win98 machine. The user would 60%
of the time get freezes of 5-120 seconds delays while the document was loaded.

During these phenomena I noticed heavy network usage, so I sniffed a session to
figure out what was happening. I'm attaching the session captured with Ethereal
for your perusal.

I realise this is probably a Windows-to-Windows interoperability issue, but it
seems to be somehow triggered by OOo, since the other applications don't display
such behavior.

Upgrading the print server to WinXP solves any interoperability issues.
Comment 1 apapadop 2005-03-30 08:54:23 UTC
Created attachment 24400 [details]
Intense network activity to the default print server (running Win98) while OOo loads a document on a WinXP box.
Comment 2 thorsten.martens 2005-07-08 08:56:05 UTC
TM->HI: Please have a look. Any ideas ?
Comment 3 Rainer Bielefeld 2006-08-10 13:27:48 UTC
@apapadop 
Is this problem still unsoved for you?
Did you already try later OOo versions?
Comment 4 Rainer Bielefeld 2006-08-31 16:18:45 UTC
Closed due to reporter's inactivity
Comment 5 Rainer Bielefeld 2006-08-31 16:19:34 UTC
.