Issue 47667

Summary: Base Tables Edit: Provide ability to move a field /up/down
Product: Base Reporter: wsp <wsp>
Component: codeAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@dba <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0 Beta   
Target Milestone: ---   
Hardware: All   
OS: Linux, all   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description wsp 2005-04-18 15:55:47 UTC
Use HsqlDB Version OO2-1.9.93-1 on Linux 2.6.11.7
Comment 1 marc.neumann 2005-04-19 09:16:38 UTC
Hi,

I reassign this issue to User Experience for evaluating.

Bye Marc
Comment 2 Frank Schönheit 2005-07-25 13:20:15 UTC
marking as duplicate of issue 51485, which is newer, but more descriptive

*** This issue has been marked as a duplicate of 51485 ***
Comment 3 Frank Schönheit 2005-07-25 13:21:17 UTC
closing duplicate
Comment 4 Frank Schönheit 2005-07-25 14:25:22 UTC
*** Issue 47666 has been marked as a duplicate of this issue. ***