Issue 48720

Summary: Function uppercase only to the first caracter of a word.
Product: Writer Reporter: fabiohenrique <fabiohenriquecs>
Component: formattingAssignee: fabiohenrique <fabiohenriquecs>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: ed.csi, issues, lars_o_hansen
Version: OOo 2.0.1Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Exemple none

Description fabiohenrique 2005-05-04 17:40:56 UTC
Writer has the function uppercase and lowercase, but does not have a function
for uppercase only to the first caracter of a word or selection.
Comment 1 fabiohenrique 2005-08-19 04:53:41 UTC
Created attachment 28913 [details]
Exemple
Comment 2 didieliot 2005-11-18 11:38:05 UTC
It's very interesting to have a tag function as :

using shift F4 combination key (for example)
first action : All the caracters of a selected word (or words selection) : UPPER
second action : Only the first caracter of a selected word (or words selection)
third action : All the caracters of a selected word (or words selection) : minus
Comment 3 didieliot 2005-11-18 11:39:50 UTC
It's very interesting to have a tag function as :

using shift F4 combination key (for example)
first action : All the caracters of a selected word (or words selection) : UPPER
second action : Only the first caracter of a selected word (or words selection)
third action : All the caracters of a selected word (or words selection) : minus
Comment 4 fabiohenrique 2005-12-23 04:29:28 UTC
In MS-OFFICE (WORD) the combination key is SHIFT+F3 and the sequence is:
- first action: All the caracters of a selected word (or words selection): UPPER
- second action:  All the caracters of a selected word (or words selection): lower
- third action:  Only the first caracter of a selected word (or words selection)

Would be interesting also to place this new option in the menu ' Format->Change
Case ' and context menu ' Case/Characters '. ( I don't know why it has different
names ('Change Case' and 'Case/Characters') if they are the same functions )
Comment 5 lars 2005-12-23 16:54:46 UTC
see http://www.openoffice.org/servlets/ReadMsg?list=discuss&msgNo=55166 for 
how this can be achieved

*** This issue has been marked as a duplicate of 4834 ***
Comment 6 lars 2005-12-23 16:57:50 UTC
wrong double
Comment 7 lars 2005-12-23 16:58:11 UTC
duplicate

*** This issue has been marked as a duplicate of 1601 ***
Comment 8 ace_dent 2006-01-30 21:38:58 UTC
->'didieliot'
Please remember to move your votes to the original Issue 1601, before this
duplicate is closed.

Regards,
Andrew
Comment 9 ace_dent 2006-03-16 09:02:44 UTC
Closing.