Issue 49453

Summary: Mouse scrollwheel not working when pointer is above line numbers
Product: Calc Reporter: rr <rr>
Component: uiAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0 Beta   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description rr 2005-05-18 13:13:52 UTC
Open a Calc sheet.
Place the mouse pointer over line numbers or over coloumn letters.
Try to scroll page down/up with mousewheel. Does not work.
Comment 1 frank 2005-06-13 11:17:25 UTC
This is a double to Issue 41200

*** This issue has been marked as a duplicate of 41200 ***
Comment 2 frank 2005-06-13 11:17:40 UTC
closed double