Issue 50020

Summary: Space/multiple spaces not displayed at the end of the line
Product: Writer Reporter: bezvardis <ksedleni>
Component: editingAssignee: stefan.baltzer
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1.4Keywords: oooqa
Target Milestone: ---   
Hardware: Mac   
OS: Mac OS X, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description bezvardis 2005-05-30 05:08:37 UTC
In word processor when the line is filled to the end, space is not visible after the last word. The cursor 
blinks right 
next to the last letter in the last word of  the line. Even if I enter multiple spaces after the last word, 
they are not visible and the text does not change. However, if text is enterd before the last word in the 
line and so the last word gets to the beginning or middle of the next line, all spaces get visible. This 
feature also distorts behaviour of backspace (delete in Mac) key behaviour since the cursor is blinking 
right next to the last letter despite the fact that there are multiple spaces before. Then one may need to 
hit backspace/delete many times until the action is being reflected on the screen.
Comment 1 michael.ruess 2005-05-30 09:42:27 UTC
Reassigned to SBA.
Comment 2 lohmaier 2005-05-30 12:59:42 UTC
duplicate. see also issue 2197

*** This issue has been marked as a duplicate of 20878 ***
Comment 3 lohmaier 2005-05-30 13:00:18 UTC
closing duplicate.