Issue 50034

Summary: register-true formatting works special in textframes
Product: Writer Reporter: timi_openoffice <blockopenoffice.1.urwald>
Component: formattingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, mnagashree
Version: OOo 2.0 Beta   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description timi_openoffice 2005-05-30 11:21:52 UTC
When writing with setting for register-true formatting and writing in a 
textframe, the raster for register-true starts with the vertical position of 
the textframe. So the raster for register-true is not the same in the hole 
document, but different for the normal page and each textframe.

You can workaround, when you work with a fix line distance for the reference 
style, then you can calculate the right position of the textframe by hand, but 
that's very unpractical.
Comment 1 michael.ruess 2005-05-31 10:54:58 UTC
Same problem as issue 15295

*** This issue has been marked as a duplicate of 15295 ***
Comment 2 michael.ruess 2005-05-31 11:00:08 UTC
Closing duplicate.