Issue 50241

Summary: Printing only a chart
Product: General Reporter: audirac <guillaume.audirac>
Component: chartAssignee: IngridvdM
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P4 CC: issues
Version: 3.3.0 or older (OOo)Keywords: ms_interoperability, rfe_eval_ok, usability
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description audirac 2005-06-02 14:39:43 UTC
Hello,

Please, it's very helpful to be able to only print a chart (included in a
spreasheet). Just the chart on the whole page, without any cell lying around...
And why not, to have a print preview before acceptation.

Thanks.
Comment 1 kla 2005-06-14 14:23:51 UTC
Good idea.
Comment 2 IngridvdM 2006-02-16 12:51:28 UTC
accepted
Comment 3 IngridvdM 2006-02-16 12:52:27 UTC
*** Issue 62137 has been marked as a duplicate of this issue. ***
Comment 4 IngridvdM 2006-02-16 12:53:09 UTC
accepted
Comment 5 IngridvdM 2006-02-16 16:08:44 UTC
duplicate

*** This issue has been marked as a duplicate of 6010 ***
Comment 6 IngridvdM 2006-02-16 16:19:18 UTC
closed as duplicate