Issue 50772

Summary: Excel calculates with string, Calc doesn't
Product: Calc Reporter: besecke <r.geese>
Component: open-importAssignee: frank
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0 Beta   
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
URL: http://www.besecke.de
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description besecke 2005-06-15 15:48:48 UTC
If a cell (A1) contains ...

=IF(2>1;"2 %";"0 %")      (critical is the part "2 %")

.... an anther cell contains ...

=A1*A2

... Excel will calculate with the "2 %", but Calc will take it as text and will
show '0' as the result.

I wanted to send the *.xls file, but don't know, how. 

Greetings from Germany
Rüdiger Geese
r.geese@besecke.de
Comment 1 kla 2005-06-16 08:29:12 UTC
Wrong Component 
Comment 2 frank 2005-06-16 09:18:25 UTC
... and not a bug from calc.

Also a double to Issue 5658 .

Frank

*** This issue has been marked as a duplicate of 5658 ***
Comment 3 frank 2005-06-16 09:18:46 UTC
closed double
Comment 4 frank 2005-06-16 09:19:18 UTC
You may have a look at the value() function.