Issue 50800

Summary: HTML comments - export to PDF
Product: Writer Reporter: ishondar <pat.beck>
Component: viewingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, mnagashree
Version: OOo 2.0 BetaKeywords: needmoreinfo, oooqa
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
html version of the old freedos - install howto none

Description ishondar 2005-06-16 07:56:04 UTC
I have opened the "FreeDos Install HowTo" Html doc in writer, the comments are 
displayed via a yellow box.
But in this document there is 2 html comments one immediately after the other :

< ! --
first comment
-- >
< ! --
second comment
-- >

Only the first one is viewable with the yellow box...


Moreover, when you export this document to PDF, only the second comment is 
viewable in the PDF document.
Comment 1 michael.ruess 2005-06-16 08:24:22 UTC
Reassigned to HI.
Comment 2 nagashree 2005-09-29 18:54:46 UTC
Confirming the issue. 
Comment 3 h.ilter 2005-09-30 10:04:57 UTC
Please provide a sample or the URL
Comment 4 ishondar 2005-09-30 12:56:18 UTC
Well, since my first mail, freedos howtos became wiki documents... :(
So the tests were not do with this kind of doc

http://fd-doc.sourceforge.net/wiki/index.php?n=FdDocEn.FdInstall

I will look this week-end if I had kept a copy of the original file...
Comment 5 flibby05 2005-10-03 20:10:55 UTC
ishondar,
please attach the sample file,
thanks, max ;-)
Comment 6 ishondar 2005-10-05 16:26:09 UTC
Created attachment 30145 [details]
html version of the old freedos - install howto
Comment 7 h.ilter 2005-10-06 11:56:58 UTC
All notes are present but not side by side as it is on the textdocument but
lying upon each other.
HI->PL: Please investigate.
Comment 8 philipp.lohmann 2005-10-07 16:51:06 UTC
pl->fme: The problem in PDF is because the notes in question occupy exactly the
same rectangles; the viewer application lets only one win. Since this problem
seems to be the source of the writer problem (can only see the first note in
writer), also, i think it would be best to catch this pathological case in
writer instead of in PDF export only.

Could you please have a look ?
Comment 9 ace_dent 2008-05-15 00:21:30 UTC
This Issue requires more information ('needmoreinfo'), but has not been updated
within the last year. Please re-test with one of the latest versions of OOo -
the problem(s) may have already been addressed. Either use the recent stable
version: http://download.openoffice.org/index.html
or consider trying the new OOo 3 BETA (still in testing):
http://download.openoffice.org/3.0beta/

Please report back the outcome so this Issue may be closed or progressed as
necessary - otherwise it may be Resolved as Invalid in the future. You may also
wish to search for (and note) any duplicates of this Issue that may have
advanced further :
http://www.openoffice.org/issues/query.cgi

Many thanks,
Andrew

Cleaning-up and Closing old Issues as part of:
~ The Grand Bug Squash, pre v3 ~
Comment 10 ishondar 2008-05-15 16:24:20 UTC
There is now 2 yellow boxes instead of one.
That's better, but there is 3 comments one after the other,
so you expect 3 yellow boxes.

But, still, the only first comment showes its content.

This was tested with OOo 2.3 and OOo 2.4

Comment 11 Unknown 2010-10-22 19:40:11 UTC
Created attachment 72269