Issue 51027

Summary: Calc import of .123 lotus files is not proper when .123 files have align across column formatting
Product: Calc Reporter: ajanak <ajanak>
Component: open-importAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0 Beta   
Target Milestone: ---   
Hardware: PC   
OS: Windows 98   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description ajanak 2005-06-21 05:44:55 UTC
Calc import of .123 lotus files is not proper when .123 files have align across
column formatting. In lotus 1-2-3 9.7 or 9.8 smartsuite application files, if
any data is formatted for align across columns, then Calc puts this data in the
first column it appears and resizes that column. Hence the alignment of data in
that spreadsheet goes for a toss and we have to realign everything. Since we
have extensively used lotus 1-2-3 9.7 or 9.8 we are unable to migrate these to
openoffice.
Comment 1 frank 2005-06-30 11:59:21 UTC
Seems to be a double to Issue 45119

*** This issue has been marked as a duplicate of 45119 ***
Comment 2 frank 2005-06-30 11:59:38 UTC
closed double