Issue 51852

Summary: MDI in OOo
Product: General Reporter: nigelenki <nigelenki>
Component: uiAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0 BetaKeywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description nigelenki 2005-07-12 18:26:18 UTC
How about a tab MDI model in OOo?  In programs like xchat, there's a bunch of
buttons at the top; while in Gaim there's tabs.  IIRC Gnome used to have a
configuration which changed the MDI model to use buttons/tabs/individual
windows; OOo only allows individual windows at point, but I'd prefer buttons or
a scrollable tab list.

Perhaps this could be a future configuration option?
Comment 1 michael.ruess 2005-07-13 09:35:32 UTC
reassigned to requirements.
Comment 2 lohmaier 2005-07-13 21:25:37 UTC
duplicate

*** This issue has been marked as a duplicate of 12686 ***
Comment 3 lohmaier 2005-07-13 21:26:10 UTC
closing duplicate.