Issue 52145

Summary: opening the file error say version incompatibility
Product: Impress Reporter: utomo99 <utomo.prawiro>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1.4   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
pps file which is not correctly opened none

Description utomo99 2005-07-19 04:42:44 UTC
opening pps file it say version incompatibility. 
it is not correct. 
it is a read only pps with password
Comment 1 utomo99 2005-07-19 04:48:44 UTC
Created attachment 28021 [details]
pps file which is not correctly opened
Comment 2 wolframgarten 2005-07-19 07:55:08 UTC
Reassigned.
Comment 3 christian.guenther 2005-07-20 16:30:22 UTC
The version incompatibility is fixed in the latest version 1.9.113 but it is
still impossible to load the file because of the password protection.
Comment 4 christian.guenther 2005-07-20 16:31:34 UTC
We should support loading a password protected PPT file.
Comment 5 utomo99 2005-07-21 03:47:50 UTC
Can the 1.9.113 open it as read only ? 
we first need to able to open it as read only and also support the password. 

Thanks
Comment 6 ace_dent 2008-05-16 00:53:56 UTC
OpenOffice.org Issue Tracker - Feedback Request.

The Issue you raised is currently assigned to 'Requirements' pending review, but
has not been updated within the last 3 years. Please consider re-testing with
one of the latest versions of OOo, as the problem(s) may have already been
addressed. Either use the recent stable version:
http://download.openoffice.org/index.html
or consider trying the new OOo 3 BETA (still in testing):
http://download.openoffice.org/3.0beta/
 
Please report back the outcome so this Issue may be Closed or Progressed as
necessary - otherwise it may be Resolved as Invalid in the future. You may also
wish to search for (and note) any duplicates of this Issue that may have
advanced further by checking the Issue Tracker:
http://www.openoffice.org/issues/query.cgi
 
Many thanks,
Andrew
 
Cleaning-up and Closing old Issues as part of:
~ The Grand Bug Squash, pre v3 ~
http://marketing.openoffice.org/3.0/announcementbeta.html