Issue 53487

Summary: Math object not resizeable
Product: ui Reporter: jklotz <openoffice.org>
Component: uiAssignee: stefan.baltzer
Status: CLOSED DUPLICATE QA Contact: issues@ui <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.0 Beta   
Target Milestone: ---   
Hardware: PC   
OS: Windows Server 2003   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description jklotz 2005-08-18 12:46:50 UTC
Using 1.9m122:
Add a new formula:

  Insert->object->formula

A new math object is created within a frame(followed by a dot -- strange?).

Although the formulas properties (size ...) are not protected, 
the size properties are locked (greyed out).
Comment 1 eric.savary 2005-08-22 11:44:41 UTC
duplicate

*** This issue has been marked as a duplicate of 5266 ***
Comment 2 eric.savary 2005-08-22 11:44:57 UTC
Closed