Issue 54270

Summary: String Problem In Fax Icon On Toolbar
Product: General Reporter: drichard <drichard>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: flibby05, issues
Version: 680m125   
Target Milestone: AOO Later   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description drichard 2005-09-06 14:41:05 UTC
When you add the fax icon to your toolbar and have not assigned a default fax
machine it gives you a dialog telling you what you need to do to correct that issue.

It states:
"No fax printer has been set under Tools/Options/Text document/Print"

and should read:
"No fax printer has been set under Tools/Options/Openoffice.org Writer/Print"
or
"No fax printer has been set under Tools/Options/Writer/Print"

Users will have a problem finding this setting as the string is now.
Comment 1 mci 2005-09-07 11:11:12 UTC
confirmed...

mci -> tm: Is this something for UFI??
Comment 2 thorsten.martens 2005-09-07 11:56:22 UTC
TM -> MCI: think so...

TM -> UFI: Please have a look, thanks !
Comment 3 Uwe Fischer 2005-09-07 12:07:14 UTC
UFI->TM: This is a string in a dialog or message box. It is not part of the
documentation.
Comment 4 thorsten.martens 2005-09-07 12:43:05 UTC
TM -> FT: According to OS, you should have a look and send him the correct string.
Comment 5 falko.tesch 2005-10-20 16:55:05 UTC
.
Comment 6 Rob Weir 2013-07-30 02:17:06 UTC
Reset assignee on issues not touched by assignee in more than 2000 days.