Issue 54485

Summary: Error project instseooo_native
Product: Installation Reporter: hunglm <dung.hung>
Component: wwwAssignee: hjs <hans-joachim.lankenau>
Status: CLOSED DUPLICATE QA Contact: issues@installation <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO 2.0 Beta2   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description hunglm 2005-09-12 11:11:53 UTC
I built all project success. But when I make a setup, it stops 
at ...makecab.exe (1) ....

Please see the errors below.

Can you help me ?

------------------------------------
... languages en-US ...
... analyzing files ...
... analyzing files with flag ARCHIVE ...
... analyzing files with flag SCPZIP_REPLACE ...
... analyzing files with flag PATCH_SO_NAME ...
... creating preregistered services.rdb ...
... merging files into registry database ...
... analyzing all directories for this product ...
... analyzing links ...
... creating profiles ...
... analyzing folder ...
... analyzing folderitems ...
... analyzing registryitems ...
... analyzing modules ...
... creating inf files ...
... creating installation set in d:/OOo_2.0beta2/instsetoo_native/wntmsci10.pro/
OpenOffice/install/en-US ...
... removing old installation directories ...
... creating idt files ...
... copying idt files ...
... localizing idt files (language: en-US) ...
... creating msi database (language en-US) ...
... generating setup.ini ...
... copying files into installation set ...
... creating ddf files ...
... creating log file log_SRC680__en-US.log
... packaging installation set ...
... makecab.exe (1) ...
Comment 1 Olaf Felka 2005-09-12 11:48:02 UTC
of @ hjs: Something for you?
Comment 2 hjs 2005-09-12 13:35:38 UTC
issue #i51560# also contains hints to workaround

*** This issue has been marked as a duplicate of 51560 ***
Comment 3 hunglm 2005-09-13 03:52:17 UTC
Duplicate of 51560