Issue 54632

Summary: More case options to the Format/Change Case
Product: Writer Reporter: robertpopa22 <robert.popa>
Component: editingAssignee: requirements <requirements>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P4 CC: issues
Version: 680m128Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description robertpopa22 2005-09-15 07:22:22 UTC
Please consider adding more case options to the Format/Change Case as in MsWord,
but make this available in all apps.
- &Sentence case.
- &lower case
- &UPPERCASE
- &Title Case
- tO&GGLE cASE

This should be really easy for you guys!
Comment 1 ingenstans 2005-09-16 08:55:28 UTC
Only title case and toggle case are unavailable right now and there are macros 
to available which supply them. 
Comment 2 michael.ruess 2005-09-26 16:14:03 UTC
Reassigned to requirements.
Comment 3 julianna 2006-01-08 22:44:13 UTC
Can this be merged with issue 30132?
Comment 4 ace_dent 2006-01-30 21:58:05 UTC
This is a duplicate of Issue 1601. Also it may relate to Issue 41938, which
discusses non-persistant case formatting.

As a possible workaround, I copy this from 'lars', Issue 60702:
"...sentence case is achievable via a macro: Tools->Macros->Run Macro-
>OpenOffice.org Macros->Capitalise"

Regards,
Andrew

*** This issue has been marked as a duplicate of 1601 ***
Comment 5 ace_dent 2007-03-08 10:48:05 UTC
Closed.